
This document contains answers to some of the most common questions asked of Adobe Customer Support 
concerning Adobe Illustrator 7.0 .

These Q&A were prepared as Adobe Illustrator 7.0 was being introduced.  For the most up-to-date answers 
concerning Adobe products, visit the Adobe Support site on the Worldwide Web at 
http://www.adobe.com/supportservice/custsupport/techsupport.html

 
Error  “Adobe Illustrator cannot run.” Occurs When Starting Illustrator 7.0

Issue
When you start Adobe Illustrator 7.0 for the Macintosh, it returns the error, “Adobe Illustrator cannot run.”

Solution
Call Adobe Customer Services to obtain a new serial number (you must have  proof of purchase). Then, 
delete the Adobe Illustrator 7.0 application  folder and the Adobe Registration Database file located in the 
Preferences  folder in the System Folder, and reinstall Illustrator 7.0 using the new  serial number.

 

Check Spelling Doesn't Change All in Illustrator 7.0

Issue
After you type a spelling correction in the Check Spelling dialog box in Adobe Illustrator 7.0 and click 
Change All to correct one or more misspelled words, all instances of the misspelled word are either changed  
to a different word, or are not changed at all.

Solution
Type the desired correction and click Change to change the first instance  of the misspelled word. Then, click 
Change All to change all remaining  instances of the word.

Additional Information
When you type a correction for a misspelled word into the Check Spelling dialog box and click Change All, 
Illustrator ignores the entered text. If there is one or more words listed in the Suggested Corrections section, 
Illustrator will use the first word listed to make the correction. If there are no Suggested Corrections listed, 
Illustrator will not make any corrections at all.

When you click Change instead of Change All, Illustrator applies the manual correction to the selected 
instance of the misspelled word. When you then click Change All, Illustrator will change all remaining 
instances of the misspelling.

Illustrator cannot correct more than one different misspelling of a word at a time. For example, to change the 
misspelled words “erorr” and “errer” to the correct “error”, you must change each instance separately.
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Text Dragged from Illustrator 7.0 to PageMaker 6.5 Appears Clipped

Issue
When you drag text from an Adobe Illustrator 7.0 document into a Adobe  PageMaker 6.5 publication, the 
line endings of the text are clipped.

Solution
Export the text from Illustrator and place it into the PageMaker publication. For a complete list of text and 
database file formats you can place into PageMaker, see the Adobe PageMaker 6.5 User Guide. For a 
complete list of text formats you can export from Illustrator, see the 
Adobe Illustrator 7.0 ReadMe.

OR: Print the PageMaker publication to a PostScript printer.

Additional Information
When you drag text from an Illustrator document into a PageMaker publication, PageMaker converts it to a 
graphic. However, PageMaker incorrectly calculates the bounding box of the graphic's screen preview, 
causing the longest lines of text to be clipped. If you print the 
PageMaker publication to a PostScript printer, the text will print without clipping. However, if you print the 
PageMaker publication to a non-PostScript printer, the text will print as it appears on-screen.

No Registration Color in Adobe Illustrator 7.0

Issue
Adobe Illustrator 7.0 does not include a registration color (i.e., a color that prints on all separations).

Solutions
Do one or more of the following to simulate a registration color: 

A. When you are printing process color separations, create a process color that is defined as 100% Cyan, 
100% Magenta, 100% Yellow, and 100% Black, then apply that color to the objects you want to print on all 
separations.

NOTE: After you create the registration color, you can add it to the Swatches palette for use until you close 
Illustrator, or you can add it to Illustrator's startup file so you can use it in any Illustrator document. For 
instructions on how to add the color to the startup file, see 
Additional Information.

B. When you are printing spot color separations and want an object to print on each separation, make a copy 
the object for each spot color used in the document, then apply one of the spot colors to each copy of the 
object:
1. Create or select an object you want to print on all separations.
2. Apply a fill or stroke with a spot color you have used elsewhere in the document to the object. 
3. Copy the object, then choose Edit > Paste In Front.
4. Apply a second spot color you have used elsewhere in the document to the pasted object.
5. Select Overprint Fill or Overprint Stroke in the Attributes palette, then press Return (Macintosh) or Enter 

(Windows).
6. Repeat steps 2 through 5 for each spot color you want to print as a registration color.

Additional Information
Unlike some applications (e.g., Adobe PageMaker, QuarkXPress), Illustrator does not include a default color 
that prints on all separations (i.e., a registration color). 



However,  you can create a process color that will print on all plates, and add it to the Illustrator startup file so 
that it is available in every new Illustrator document you create. The Illustrator startup file 
(i.e., Adobe Illustrator Startup file [Macintosh], the Startup.ai file [Windows]) is a document that Illustrator 
loads during startup. The startup file specifies a variety of settings (e.g., colors, gradients, 
fill patterns, path patterns, imageable area, size of default window).

To add a registration color to the Illustrator startup file:
1. Make a backup copy of the Adobe Illustrator Startup file (Macintosh) or the Startup.ai file (Windows), 

located in the Plug-Ins folder in the Illustrator folder.
2. Open the original Adobe Illustrator Startup file (Macintosh) or the Startup.ai file (Windows) in Illustrator.
3. Create a process color defined as 100% cyan, 100% magenta, 100% yellow, and 100% black.
4. Save the Illustrator startup file with the same name, then restart Illustrator.

Illustrator 7.0 File Size Increases After You Apply a Filter to a Linked Image

Issue
When you save an Adobe Illustrator 7.0 document in which you've applied a bitmap filter (i.e., Fresco or 
Radial Blur) to a linked image, the document's size increases.

Solutions
Apply the filter to the linked image in Illustrator:
1. Open the linked image in Illustrator.
2. Apply the desired filter.
3. Export the image in the desired format.
4. Replace the image in Illustrator 7.0.

OR: Apply the filter to the linked image in Photoshop or another image editing application, then replace the 
image in the Illustrator document.

Additional Information
When you apply a filter to a linked bitmap image in Illustrator, Illustrator embeds the linked file, leaving the 
original image file unaltered. Because Illustrator embeds the image, the file size of the Illustrator document 
increases.

When Illustrator 7.0 converts a linked image to an embedded image, places an image when the Link option is 
deselected in the Place dialog box, or opens a non-vector image file, it includes the bitmap data as ASCII code 
within the Illustrator file. ASCII image data included in an Illustrator 7.0 document is at least twice the size of 
a binary-encoded linked image.

Bitmap Images Containing Masked Artwork are Larger than Expected when Exported from Illustrator

Issue
When you export a bitmap image that contains masked artwork from Adobe Illustrator 6.x and later, the 
image's bounding box encompasses all masked objects,  instead of only the objects showing through the 
mask.

Solution
After you export the document, crop the bitmap image in an image editing application (e.g., Adobe 
Photoshop).

NOTE: Links assigned to artwork in Illustrator GIF89a files will be maintained even if you resave the images 
from Photoshop. The links are stored in the HTML file generated from Illustrator when the Imagemap 
option is selected in Illustrator's GIF89a Options dialog box.



OR: In Illustrator 7.0, create cropmarks around all artwork to be included in an exported TIFF, Photoshop 4, 
Gif89a, or JPEG file:
1. Using the rectangle tool, create a rectangle that surrounds only the desired artwork (the rectangle will 

determine the bounding box of the artwork).
2. With the rectangle selected, choose Object > Cropmarks > Make.
3. Export the file.  

NOTE: You can only create one set of cropmarks in each Illustrator document.

Additional Information
When you export a bitmap image from Illustrator 6.0.x or later, Illustrator calculates the size of the image's 
bounding box based on all objects in the document, including the hidden portions of masked objects.

Illustrator 7.0 enables you to use the Cropmarks command to determine the bounding box of artwork to be 
exported to TIFF, Photoshop 4, Gif89a, or JPEG format, as well as the bounding box of artwork to be 
rasterized when an Illustrator or Illustrator EPS file is opened in Photoshop. Illustrator 6.x and earlier do not 
use Cropmarks to define the bounding box for exported artwork.

Error When Saving Vertical Text as Acrobat PDF File from Illustrator 7.0.

Issue
When you save an Adobe Illustrator 7.0 document with vertical text (created with the Vertical-text tool) as an 
Acrobat PDF file, an error occurs. Adobe Acrobat Reader or Acrobat Exchange display and print the vertical 
text in the PDF correctly. However, when you open the PDF in Illustrator, the text is horizontal.

Symptom
Illustrator returns one of the following errors:

“Some Illustrator objects have been modified or ignored when exporting to the document ‘[document 
name]’: Chinese, Japanese or Korean features are not available in this plug-in yet.”

“The document '[document name]' contains PDF objects that have been reinterpreted: Chinese, Japanese or 
Korean features are not available in this plug-in yet.”

Solutions
Open the PDF file in Acrobat Exchange or Reader and print it to disk as a PostScript file, then open the 
PostScript file in Adobe Illustrator 7.0.

OR: Convert the text to outlines before saving the document in Acrobat PDF format.

NOTE: Apply a zero-point white stroke to small text (i.e., 24 points or less) to prevent the line weight of the 
stroke from distorting the shape of small characters converted to outlines.

OR: If you need to edit the document, open the original Illustrator 7.0 file in Illustrator, rather than opening 
the PDF file.

OR: Reformat the text after you open the PDF file in Adobe Illustrator 7.0.

Additional Information
The Vertical-type tool is part of Illustrator 7.0's support for Chinese, Japanese, Korean (CJK) type. 
Illustrator's PDF plug-in, however, does not 
support vertical type. When you save an Illustrator document with vertical type as a PDF file, Illustrator will 
return an error, whether the vertical text is in Roman type, or Chinese, Japanese, or Korean (CJK) type. 



Regardless of the error, Illustrator exports the PDF correctly, and Acrobat Exchange or Reader will display 
the text in the PDF in the correct orientation. However, because Illustrator's plug-in does not support vertical 
type, the text will be horizontal when you open the PDF in Illustrator.

The Create Outlines command in Illustrator 5.x and later's Type menu converts text selected with the pointer 
tool to editable paths. Since the resulting paths are no longer text objects, Illustrator's PDF plug-in will read 
them correctly.

Unable to Select Object Behind Text in Illustrator 7.x

Issue
When you try to select an object behind a text object in an Adobe Illustrator 7.x document, the text object is 
selected instead.

Symptom
The baseline of the text object does not obstruct the object you're trying to select.

Solutions
Do one or more of the following:
A.Choose File > Preferences > Keyboard Increments, and deselect Type Area Select.

B.Lock the text object by selecting it and choosing Object > Lock.

NOTE: To unlock the text object, choose Unlock All from the Object Menu.

C.Hide the text object by selecting it and choosing Object > Hide Selection.

NOTE: To show the hidden text, choose Show All from the Object Menu.

D.If the text object is on a different layer from the object below it, lock or hide the text object's layer.

E.Choose File > Preferences > General, and deselect Area Select in the General Preferences dialog box. 
Select the path of the desired object.

NOTE: If you deselect the Area Select option in the General Preferences dialog box, you must select text by 
clicking on the text baseline and select other objects by clicking on the object's path. When you are working in 
a complex document, switch to Artwork mode to better view object paths. 

Additional Information
The Type Area Select preference, which is enabled by default in Illustrator 7.0 enables you to select a text 
object by clicking anywhere in the text object's bounding box, which encompasses the highest ascender and 
lowest descender of the text. When the Type Area Select preference is enabled, you may not be able to select 
an object behind a text object. 

To select a text object with one of the selection tools in Illustrator version 6.0.x or earlier, you must click on 
the baseline of the text object. Likewise, to select a text object in Illustrator 7.0 when the Type Area Select 
preference is disabled, you must click on its baseline.



Multilayer Masks are Released When You Open a PDF Saved from Illustrator 7.0

Issue
When you save a file as PDF from Adobe Illustrator 7.0, then open it in Illustrator 5.5 or later, masks applied 
to objects on multiple layers are released. When you open the PDF, the message, "The document 
[filename.pdf] contains PDF objects that have been reinterpreted: Unknown operators have been skipped," 
may appear.

Solutions
Recreate the mask in Illustrator by selecting it and the objects you want masked and choosing Object > Masks 
> Make.

OR: Save the original document from Illustrator as an PostScript (PS) file, then convert the PS file to PDF 
using Acrobat Distiller 1.0 or later.

 

OR: Use PDF Writer 1.0 or later to create the PDF file:
1. In the Chooser, select the PDF Writer icon.
2. Open the original file in Illustrator and print it.

OR: Move the mask and the artwork you want masked to the same layer before applying the mask and 
creating the PDF.

Additional Information
When you use Illustrator's Save As command to save a document to PDF, Illustrator includes both mask and 
layer information in the PDF. This information is treated differently in different versions of Illustrator.  While 
some versions of Illustrator will release the mask, or flatten the image's layers, other versions will not. When 
you use Acrobat Distiller or PDF Writer from any version of Illustrator, however, masks and layers are 
treated the same; the resulting files will retain mask information, but merge all layers.

When you save a PDF file from Illustrator 7.0 that contains a mask applied to objects on multiple layers, and 
then open the PDF in Illustrator 5.5 or 6.0.x, the mask is released on objects that reside on the same layer as 
the mask, and all layers are merged.  When you open the same PDF in Illustrator 7.0, the mask is released on 
all objects, and the layers will remain intact.

When you save a PDF file from Illustrator 6.0.1 that contains a mask applied to objects on multiple layers, 
and then open the PDF in Illustrator 5.5 or 6.0, the mask is released on objects that reside on the 
same layer as the mask, and all layers are merged.  When you open the same PDF in Illustrator 6.0.1, the 
mask is released on all objects, and the layers will remain intact.

When you save a PDF file from Illustrator 6.0 that contains a mask applied to objects on multiple layers, then 
open the PDF in Illustrator 5.5 and later, the mask is released on objects that reside on the same layer as 
the mask, and all layers are merged. 
 
When you save a PDF file from Illustrator 5.5 that contains a mask applied to objects on multiple layers, then 
open the PDF in Illustrator 5.5 or later, the mask will remain intact.

Flattened layers are multiple layers which have been merged into one single layer containing all the elements 
in the file. When a mask is released, it means that some or all of the objects which were previously masked 
are no longer masked.
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